Naga Markets


Dostawca platform tradingowych dla traderów detalicznych, MetaQuotes, poinformował o wydaniu ostatniej aktualizacji MetaTradera 5 (build 1745) wspierającej starsze wersje systemu Microsoft Windows, takie jak XP, 2003 oraz Vista.

Minimalną wymaganą wersją systemu operacyjnego do uruchomienia MT5 jest Windows 7, MetaQuotes zaleca jednak korzystanie z 64-bitowej wersji Windowsa 10. Najnowszy build naprawia kilka bugów oraz problemów, które występowały w głównym terminalu handlowym, testerze strategii oraz w zakresie języka MQL5.

Masz starszą wersję Windowsa? Możesz mieć problemy z handlem na forex!

Już w czerwcu 2017 roku informowaliśmy, że Metaquotes wycofuje się ze wspierania swojego produktu dla starszych wersji systemu operacyjnego Windows. Platformy miały przestać całkowicie działać na starszych wersjach systemu od 1 października 2017 roku, jednak jak widać zainteresowanie nimi nadal musi być spore. Oprogramowanie bowiem nie tylko nadal działa, ale jednocześnie firma zdecydowała się wydać kolejny – ponoć ostatni już – build łatający część bugów.

Zostaw komentarz logując się za pomocą Facebook

To również Cię zainteresuje - Comparic24.tv

1 KOMENTARZ

  1. Strasznie gów…a platforma, czwórka jest najlepsza. 5 zawiesza sie długo ładuje wykresy na danych historycznych nic nie zmienia sie po zmianie interwału. MT5 na telefon to juz wogóle dno całkowite….

ZOSTAW ODPOWIEDŹ

Please enter your comment!
Please enter your name here